Aller directement au contenu | Aller directement au menu principal | Aller directement au menu de la rubrique
Lambo
Changer l'apparence du site

Worms School

Apprenez à compter vos victimes

Accueil > Forum
Imprimer cette page

Le Forum : échange, discussion et bonne humeur

Worms School Forum :p

Pour tous les joueurs de Worms

Nombre total de posts : 60301

Worms Armageddon - Installation

Sujet : Probleme W.A. et Windows 7

8 messages
Le 28/03/2010 à 20h24
VaL
Probleme W.A. et Windows 7
Bonjour, voila mon problème apres l'installation de Worms armageddon sur mon PC, lorsque je lance le jeu j'ai droit a un ecran noir avec un petit rectangle blanc ...
Je ne peux rien faire a part fermer le jeu à l'aide du gestionnaire de tache :/
J'ai essayer plusieurs mode de compatibilité mais rien a faire :s
Donc pouvez vous m'aider ?
Le 28/03/2010 à 21h01
  • Pilier de bar
  • Modérateur
avatar de Ultra-Worm
47bis, rue Ste Grenade
Nb Posts : 4356
Salut :)

Bon, moi je ne connais pas la solution (je suppose que tu as déjà patché ton jeu, mais que ça ne change pas grand-chose puisque Windows 7 n'existait pas quand il est sorti).

Il ne reste donc que quelques choix :
? faire un double boot sur ton ordi et utiliser XP quand tu veux jouer à WA (si tant est qu'il soit possible d'installer deux versions de Windows sur un même ordi !)
? aller jeter un ?il sur le forum de Team17 si quelqu'un a trouvé une manip' résolvant le problème
? attendre qu'un nouveau patch sorte (ce qui est possible, après tout le dernier date d'à peine deux ans : pour un jeu de 1995 c'est pas mal !)
? revendre 7 et racheter XP :p
Une petite bataille vaut mieux qu'un long discours.
Le 28/03/2010 à 21h11
  • Modérateur
  • Joyeux Drille
avatar de eat your potato
/home/eyp
Nb Posts : 3969
Ou si tu as la version professional de 7, tu peux virtualiser gratuitement XP depuis 7 pour y jouer à Worms Armageddon
Administrateur d'un forum RP dans l'univers du Donjon de Naheulbeuk : http://naheulbeuk.kanak.fr

Supporteur du Webzine 42
Le 28/03/2010 à 22h09
VaL
Oui j'ai deja essayer de patché sans succes puisque le jeu ne demarre meme pas il me demande d'inserer le CD ...
Sinon j'ai deja jeté un coup d'oeil sur le forum team17 en anglais mais je n'ai rien trouvé ...
Je n'ai pas la version pro de vista donc je ne peux pas virtualiser XP cependant j'ai un ami qui possede lui aussi Windows 7 et qui arrive a jouer parfaitement donc ce qu'il me reste a faire C de lui demander ce qu'il a fait ...

Merci quand mm de votre aide :)
Le 29/08/2010 à 00h01
Utilisateur
avatar de Grenadxxor
Bonne question !
Nb Posts : 69
Fonctionne parfaitement sous Seven x64, pas besoin de preuve : Mon PC tourne sous Seven Home Premium x64.

Si c'est un jeu Sold Out (Ce qui est mon cas), il suffit d'installer le patch en ouvrant le CD puis d'aller dans Patches, puis de double cliquer sur Worms_Armageddon_Patch_v.3.50, il demandera de supprimer le contenu du jeu, il faut accepter, il devrait demander de supprimer une .DLL du jeu, cliquer sur Oui, une fois la patch désinstallé, le ré-installer en suivant les instructions, c'est bon.

Plus qu'à installer le patch 3.6.29.0 et c'est bon. C'est comme ça que j'ai fait.

Ho ! Et au passage, voilà une clé pour le registre de Windows qui permet de résoudre le bugs des couleurs :
A new solution for Vista/7 colours problems ? (Team17 board)

Edit modo : correction du code pour le lien.
Le temps que tu sortes de là tu seras déjà Pwned !
Le 14/09/2010 à 22h59
  • Administrateur
avatar de Lambo
Quelquepart en France
Nb Posts : 5025
C'est intéressant. Je vais essayer.
Jusqu'à présent je devais killer l'explorer.exe avant de lancer WA à la main pour ne pas avoir le bug d'affichage (solution qui fonctionne très bien d'ailleurs mais un peu pénible).;
Goodbye crual world, it's over
Walk on by
Waiting for the Worms to come
Le 09/02/2011 à 15h16
  • Ancien
avatar de J-D-A-N
angers
Nb Posts : 1141
Aouuu

J'ai le même problème et j'ai toujours pas trouvé la solution. Je me demande quel est la plus simple et la plus rapide. Et sans payer, ni utiliser xp au lieu du seven que j'ai. (Si toutefois je sais qu'il n'y a pas de solutions simples et rapides)

Kruk Kruk
Le 10/02/2011 à 18h36
Utilisateur
avatar de Toxicoow
Lolno
Nb Posts : 551
Il faut faire un .bat pour ça:
"
taskkill /F /IM explorer.exe
WA.exe /nointro
Start explorer.exe
"
Tu lance le bat, et voila. :-)
>:3

Worms Armageddon - Installation

Sujet : Probleme W.A. et Windows 7

8 messages
Aller à la catégorie

Page valide XHTML1.0 strict Page valide CSS2 Get Firefox !